Luna can’t work with Majave 10.14.2 and iOS12.1.1


#1

macOS 10.14.2(18C54) and iOS12.1.1(16C5050a)
Luna can’t work. ( ; _ ; )


#2

working fine here after update.


#3

If you can try uninstalling the Luna app from your Mac and reinstalling it.

Let me know if that works for you!


#4

I am having the same problem, just got my Luna device today, I was already running 10.14.2 and 12.1.1, every time I will get the following message, I have unplugged, plugged, rebooted the Mac, iPad, etc. always the same message:


#5

I appreciate the provision of information. I installed LunaDisplay.app and Astropad.app on Mac and iPad again, downloaded the macOS installer from the App Store, and installed overwriting the OS. But there was no effect.


#6

I uploaded it to iOS 12.1.2 PB, but the situation is still unchanged. Did my LunadisplayHW break down?


#7

I had the same problem. It worked after I unplugged my second monitor… Then I plugged the second monitor back in and it still worked just fine.


#8

Hmm, what year and model Mac and iPad are you using?

Also, if you find the response here too slow, I invite you to email us at support@astro-hq.com with your issues so that our support team can help you!


#9

I came back.
I had to perform “erase all content and settings” on my iPad.
Deletion and reinstallation of app has no effect at all, and it was useless at “reset all settings”.
Anyway, I got to be able to connect wireless again. I thank everyone.